GraphClick
iLocalize
Unite
Barbouillon
xFractal
ProVoc
XS
AudioXplorer

Archives
Developpeurs

Online-Store
Support
home

ProVoc n'est plus développé. En savoir plus...

Aide pour le widget ProVoc

Commenter installer le widget ProVoc?

Mac OS X 10.4 Tiger est requis. Si vous utilisez Safari, cliquez sur le lien de téléchargement. L'installateur de widget apparaît automatiquement lorsque le téléchargement est achevé. Cliquez sur Installer pour installer le widget sur votre Mac. Si vous utilisez un navigateur autre que Safari, cliquez sur le lien de téléchargement. Lorsque le téléchargement est achevé, désarchivez-le et ouvrez-le pour faire apparaître l'installateur de widget.

Le widget ne peut trouver de fichier de vocabulaire ProVoc. Que dois-je faire?

Il vous faut télécharger ProVoc 4.0, l'installer (c'est-à-dire le copier) sur votre ordinateur et démarrer l'application une fois, de façon à ce que votre Mac reconnaisse les fichiers de vocabulaire comme tels. Si vous n'avez pas encore de fichier ProVoc sur votre ordinateur, vous pouvez en télécharger ici.

Le widget utilise Spotlight pour trouver automatiquement tous les fichiers ProVoc sur votre Mac. Si vos fichiers de vocabulaire sont placés à un endroit qui n'est pas indexé par Spotlight (p.ex. sur un CD), vous pouvez simplement glisser le fichier et le déposer sur le widget.